المشكلة
يواجه موصل عميل Zscaler فشلًا في الاتصال عند استخدامه مع عميل Cato SDP ، حيث يعرض رسالة خطأ تنص على "لا يمكن اكتشاف واجهة الشبكة."
البيئة
- عميل Cato SDP متصل بالسحابة Cato.
- إصدار تطبيق موصل العميل Zscaler 4.1.
السبب
يُعزى فشل الاتصال إلى مشكلة توافق بين عميل Cato SDP وتطبيق موصل العميل Zscaler الإصدار 4.1.
عند اتصال عميل Cato SDP ، فإنه يخصص عنوان IP 169.254.x.x (الافتراضي عند 169.254.254.1) كعنوان البوابة الافتراضي لتوجيه الزيارات عبر النفق. ومع ذلك، عند اكتشاف موصل العميل Zscaler الإصدار 4.1 وما فوق استخدام عنوان IP المحلي كالتالي خطوة، فإنه يقوم بحظر اتصال Zscaler.
من سجلات عميل zScaler، يظهر الخطأ على النحو التالي:
2023-08-14 16:54:44.117118(+0530)[11896:11880] ERR بوابة الواجهة الافتراضية هي: 169.254.254.1
ستستمر هذه المشكلة حتى إذا تم تجاوز عنوان IP العمومي لـ Zscaler من نفق Cato (النفق المنفصل).
الحل
تم حل المشكلة في إصدار Zscaler 4.2 أو الأحدث.
لا توجد تعليقات
الرجاء تسجيل الدخول لترك تعليق.