End of Support (EoS) Policy for Cato Clients

This article discusses the support policy for Cato Clients that are defined as End of Support (EoS).

Overview of the Cato Client End of Support (EoS) Policy

Cato Networks supports multiple versions of the Cato Client for each operating system. At some point, new features and security updates for the newest Client are incompatible with an older version and that version is declared as EoS. In addition, when a vendor announces that an operating system is declared EoL, for example iOS version 4.0, Cato will announce when the hosts or devices that are still using that version are End of Support (EoS) for the Client.

When a Client or an operating system is EoS, Cato no longer supports it and customers can't open tickets for issues with the Client. If you are using a version that is EoS, we strongly recommend that you immediately upgrade to the newest version.

For more information about EoS for specific Clients see below. For more information about Minimum Supported Device Operating Systems, see Installing the Cato Client.

Note

Note: An EoS announcement can include multiple Client versions and operating systems. Cato will also send reminders about upcoming EoSs before the final EoS date.

End of Support (EoS) Policy for the Cato Clients

When Cato plans that a Client version for a specific operating system is EoS, an email notification is sent to customers six months before the EoS date. However, if there's a critical issue with an older Client version, the EoS date can be shorter than six months. After the EoS date, Cato doesn't support that version and customers must upgrade the Client before they can contact Support.

For example, on February 1st, Cato announces that Android version 2.3 will be EoS on August 1st and sends email notifications to customers. On August 1st, Android version 2.3 is officially EoS and customers can't open Support tickets for this Client version.

We recommend that all end users upgrade a Client that will soon be EoS before the actual EoS date.

Operating Systems that are End of Life (EoL)

For operating systems that are End of Life (EoL), Cato will announce the EoS for that operating system 6 months in advance. After the EoS date for the operating system, customers can't open tickets for Clients on hosts and devices that use this EoS version.

For example, Apple announced that the EoL for OS X 10.11 (El Capitan) was EoL on June 2019. In January 2020, Cato announces that the EoS for Clients that are installed on hosts with OS X 10.11 is June 2020.

End-of-Support (EoS) Client Versions

To improve security and to support recent and upcoming capabilities, the following Cato Client versions are end-of-support and no longer supported:

  • Windows: versions earlier than 5.0

  • macOS: versions earlier than 5.0

  • iOS: versions earlier than 5.0

  • Android: versions earlier than 5.0

  • Linux: versions earlier than 5.0

    • As of January 1, 2022, Ubuntu 14 is no longer supported

Cato officially supports all Cato Client versions that are higher than these versions.

Was this article helpful?

2 out of 3 found this helpful

1 comment

  • Comment author
    Michael Goldberg
    • Edited

    Updated after end of life for Windows and macOS Clients earlier than v5.0

Add your comment