Solución de problemas de rendimiento del cliente SDP de Cato

Problema 

Los usuarios están experimentando problemas de rendimiento al utilizar el cliente SDP de Cato. Este artículo describe pasos básicos de resolución de problemas que pueden considerarse cuando se tienen problemas persistentes de rendimiento con el cliente de Cato. 

Posibles causas 

Factores variables pueden afectar la conexión del cliente SDP, haciendo difícil determinar la causa sin una resolución de problemas inicial.

Las posibles causas podrían derivarse de incorrecta configuración de red local, limitaciones del ISP local, inestabilidad de PoP, conexión no intencionada a un PoP remoto, y más.

Solución de problemas 

Un cliente SDP depende de la velocidad de la conexión local del cliente a Internet. Cualquiera que sea la velocidad de la conexión, el cliente SDP no puede ser más rápido. 

Dependiendo de la región, las conexiones del cliente de Cato pueden tener un rendimiento máximo. Consulte Rendimiento soportado para clientes SDP de Cato

Los siguientes son pasos para solucionar problemas de rendimiento:

1. El primer paso es averiguar si la conexión a Internet es el punto central del problema.

  • Desconéctese del cliente SDP. Si el usuario está configurado con Always-On, el administrador puede configurar un código de derivación de 15 minutos a través de CMA.
  • Ejecute un SpeedTest para determinar la velocidad de Internet. Se recomienda descargar la aplicación Speed Test de Ookla en lugar de usar el navegador, ya que diferentes navegadores pueden impactar el rendimiento.

Nota: Speedtest puede ejecutarse en conexiones múltiples o individuales. Las transferencias de archivos, como SMB, usan una sola conexión. Por lo tanto, probablemente necesite ejecutar el speedtest con una sola conexión para obtener resultados precisos al solucionar el mal rendimiento de la transferencia de archivos. 

  • Si los resultados de SpeedTest sin el cliente de Cato son malos, intente reiniciar el módem de Internet o cambiar a una red diferente.
  • Si los resultados de SpeedTest son buenos, reconecte el cliente a Cato y ejecute SpeedTest nuevamente contra el mismo servidor que en el paso anterior.
  • Si mientras está conectado al cliente de Cato, los resultados de SpeedTest son pobres, continúe con los siguientes pasos a continuación.

2. Desactive temporalmente el software de seguridad en la computadora o dispositivo. Los firewalls y el software antivirus pueden ralentizar el tráfico SDP al filtrar o escanear paquetes salientes. Esto ayudará a determinar si el software de seguridad es la causa del problema de rendimiento.

3. Verifique si hay una alta utilización de CPU en el dispositivo causada por otras aplicaciones instaladas. Esto se aplica al cliente de Windows antes de la versión v5.4. Consulte El cliente SDP de Windows se cuelga debido a la alta utilización de CPU

4. Si los servidores DNS del cliente no son los servidores Cato por defecto (Recomendamos usar Cato DNS para un mejor rendimiento), es esencial asegurarse de que se encuentren en el mismo país donde se encuentra el cliente SDP. Servidores DNS distantes pueden afectar el rendimiento debido a respuestas lentas a consultas DNS y podrían proporcionar una IP de servidor que no esté en la región del cliente SDP. Para más información, consulte Mejorando el rendimiento de red para servidores DNS internos

5. (Opcional) Para clientes con experiencia en monitoreo de licencia, por favor revise el rendimiento específico del usuario bajo la pestaña Usuarios Remotos o Usuarios de Oficina para un posible alto uso de CPU o memoria. También podemos verificar una señal de Wi-Fi débil y alta latencia hacia el usuario GW, lo cual también afectará el rendimiento del cliente.

6. Contacte con Soporte de Cato para una resolución de problemas adicional. Puede registrar el problema y enviar automáticamente los registros a Soporte de Cato. Para más información, consulte Registro de problemas usando el cliente SDP.

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