문제
사용자가 Cato SDP 클라이언트를 사용하는 동안 성능 문제를 겪고 있습니다. 이 기사에서는 Cato 클라이언트의 지속적인 성능 문제를 다룰 때 고려할 수 있는 기본 문제 해결 단계를 설명합니다.
가능한 원인
다양한 요소가 SDP 클라이언트의 연결에 영향을 미칠 수 있어 초기 문제 해결 없이는 원인을 파악하기 어렵습니다.
가능한 원인은 로컬 네트워크 설정 오류, 로컬 ISP 제한, PoP 불안정성, 원격 PoP에 대한 의도치 않은 연결 등에서 비롯될 수 있습니다.
문제 해결
SDP 클라이언트는 고객의 로컬 인터넷 연결 속도에 의존합니다. 연결 속도가 어떻든, SDP 클라이언트가 더 빨라질 수는 없습니다.
지역에 따라 Cato 클라이언트 연결은 최대 처리량을 가질 수 있습니다. Cato SDP 클라이언트 지원 처리량을 참조하십시오.
다음은 성능 문제를 해결하는 단계입니다:
1. 첫 번째 단계는 인터넷 연결이 문제의 초점인지 파악하는 것입니다.
- SDP 클라이언트에서 연결을 끊습니다. 사용자가 항상 연결로 구성되어 있는 경우, 관리자는 CMA를 통해 15분 우회 코드를 구성할 수 있습니다.
- SpeedTest를 실행하여 인터넷 속도를 확인하십시오. 서로 다른 브라우저가 성능에 영향을 미칠 수 있으므로 브라우저 대신 Ookla Speed Test 애플리케이션을 다운로드하는 것이 좋습니다.
참고: SpeedTest는 다중 연결 또는 단일 연결로 실행될 수 있습니다. 파일 전송, 예를 들어 SMB는 단일 연결을 사용합니다. 그래서 파일 전송 성능이 나쁜 경우 문제를 해결할 때 정확한 결과를 얻으려면 SpeedTest를 단일 연결로 실행해야 할 것입니다.
- Cato 클라이언트 없이 SpeedTest 결과가 나쁘면 인터넷 모뎀을 다시 시작하거나 다른 네트워크로 전환을 시도하십시오.
- SpeedTest 결과가 양호하면, 클라이언트를 다시 Cato에 연결하고 이전 단계와 동일한 서버에 대해 SpeedTest를 다시 실행하십시오.
- Cato 클라이언트에 연결한 상태에서 SpeedTest 결과가 나쁜 경우 아래의 다음 단계를 계속 진행하십시오.
2. 컴퓨터나 장치의 보안 소프트웨어를 일시적으로 비활성화하십시오. 방화벽 및 바이러스 백신 소프트웨어는 나가는 패킷을 필터링하거나 스캔하여 SDP 트래픽을 느리게 할 수 있습니다. 이는 보안 소프트웨어가 성능 문제의 원인인지 여부를 확인하는 데 도움이 됩니다.
3. 장치에 설치된 다른 애플리케이션으로 인해 발생한 높은 CPU 사용량이 있는지 확인하십시오. 이는 v5.4 이전의 Windows 클라이언트에 적용됩니다. CPU 사용량이 높아 Windows SDP 클라이언트 정지를 참조하십시오
4. 클라이언트의 DNS 서버가 기본 Cato 서버가 아닌 경우 (더 나은 성능을 위해 Cato DNS 사용을 권장합니다), 이들은 SDP 클라이언트가 있는 국가와 동일한 국가에 있어야 합니다. 원격 DNS 서버는 DNS 쿼리에 대한 응답이 느려 성능에 해를 끼칠 수 있으며, SDP 클라이언트 지역에 없는 서버 IP를 제공할 수도 있습니다. 자세한 내용을 보려면 내부 DNS 서버의 네트워크 성능 향상을 참조하세요
- 내부 DNS 서버 IP의 경우, CMA 라우팅 테이블을 사용하여 위치를 식별하십시오.
- 공용 DNS 서버 IP의 경우, ip2location을 사용하십시오.
5. (선택 사항) 경험 모니터링 라이선스를 가지고 있는 고객의 경우, 원격 사용자 또는 사무실 사용자 탭에서 특정 사용자 성능을 검토하여 높은 CPU 사용량 또는 메모리 사용량이 있을 수 있습니다. 우리는 또한 와이파이 신호의 열악함과 사용자 게이트웨이(GW)로의 높은 지연 시간을 확인할 수 있으며, 이는 클라이언트 성능에 영향을 미칩니다.
6. 추가적인 문제 해결을 위해 Cato 지원팀에 문의하세요. 문제를 기록하고 로그를 Cato 지원팀에 자동으로 보낼 수 있습니다. 자세한 정보는 SDP 클라이언트를 사용하여 문제 기록을 참조하세요.
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