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Cliente SDP Falha ao Conectar-se a Recursos WAN Remotos

Problema

O Cliente SDP não consegue se conectar a recursos WAN remotos via Cato, como discos de rede. As tentativas de conexão expiram ou falham ao alcançar o destino (por exemplo, falha no ping).

Causa Raiz

Este problema é tipicamente causado por sub-redes sobrepostas entre a rede local (inicial) do Cliente SDP e o site remoto hospedando os recursos WAN. A maioria dos roteadores domésticos usa intervalos de IP padrão como 192.168.0.0/24, 192.168.1.0/24 ou 10.0.0.0/24. Se a rede remota estiver configurada com o mesmo intervalo, o cliente pode direcionar o tráfego localmente em vez de através do túnel Cato, resultando em conexões falhadas.

Solução de Problemas

  1. Compare a sub-rede local do cliente com a sub-rede dos recursos remotos. Se houver sobreposição, o problema provavelmente está relacionado a conflitos de roteamento.
  2. Para Clientes Windows (v5.3 e superior), use o recurso Acesso à LAN para bloquear o acesso à LAN local. Isso força todo o tráfego, incluindo o roteado pela LAN, através do túnel seguro da Cato, evitando conflitos com recursos locais.
  3. Clientes SDP em outros SOs, como macOS e Linux, não suportam o bloqueio de Acesso à LAN. Em vez disso, configure uma política de Túnel Dividido no CMA para direcionar explicitamente o tráfego através do túnel:
    • Defina a(s) sub-rede(s) remota(s) necessária(s) como Faixas de IP no CMA (por exemplo, nomeie a faixa Home-LAN).
    • Adicione uma segunda Faixa de IP como uma rota padrão (0.0.0.0/0) para garantir que todo o tráfego possa ser tunelado.
    • Aplique essas Faixas de IP na seção “Exceções” de uma política de Túnel Dividido que está definida para “Rotear todo o tráfego fora do túnel”. Especifique as plataformas de SO aplicáveis na política.
    • Em alguns casos, pode ser necessário definir faixas de IP /32 para hosts remotos individuais, se apenas sistemas específicos forem afetados.

Recomendações de Melhores Práticas

  • Se possível, configure a rede da filial ou escritório corporativo para usar intervalos de IP menos comuns, minimizando o risco de conflitos com redes locais.
  • Alternativamente, instrua os usuários a alterar as configurações DHCP de seus roteadores domésticos para atribuir um intervalo de IP menos típico.

Ao identificar e resolver problemas de sobreposição de sub-rede, você pode melhorar significativamente a confiabilidade e consistência do acesso WAN remoto via Cliente SDP. Para ajuda adicional com problemas de acesso a recursos internos, veja Solução de Problemas de Acesso a Recursos Internos.

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