Проблема
Пользователи испытывают проблемы с производительностью при использовании Клиента SDP Cato. В этой статье описаны основные шаги по устранению неполадок, которые могут быть рассмотрены при наличии постоянных проблем с производительностью Клиента Cato.
Возможные причины
Различные факторы могут повлиять на подключение клиента SDP, что затрудняет определение причины без начального устранения неполадок.
Возможные причины могут включать неправильную настройку локальной сети, ограничения местного ISP, нестабильность PoP, непреднамеренное подключение к удаленному PoP и многое другое.
Устранение неполадок
Клиент SDP зависит от скорости локального подключения клиента к Интернету. Какова бы ни была скорость соединения, клиент SDP не может быть быстрее.
В зависимости от региона, подключения Клиента Cato могут иметь максимальную пропускную способность. См. Поддерживаемая пропускная способность для Клиентов SDP Cato.
Ниже приведены шаги по устранению неполадок с производительностью:
1. Первый шаг — выяснить, является ли интернет-соединение основной причиной проблемы.
- Отключитесь от Клиента SDP. Если пользователь настроен на Всегда Включено, администратор может настроить 15-минутный код обхода через CMA.
- Выполните SpeedTest для определения скорости Интернета. Рекомендуется скачать Приложение Ookla Speed Test вместо использования браузера, поскольку разные браузеры могут влиять на производительность.
Примечание: Speedtest может выполняться как в многоконечном, так и в одноконечном режимах. Передача файлов, такая как SMB, использует одно соединение. Следовательно, вам, вероятно, нужно будет запустить тест скорости с одним соединением, чтобы получить точные результаты при устранении неполадок с производительностью передачи файлов.
- Если результаты SpeedTest без Клиента Cato плохие, попробуйте перезапустить модем Интернета или переключиться на другую сеть.
- Если результаты SpeedTest в порядке, вновь подключите Клиента к Cato и снова выполните SpeedTest на том же сервере, что и в предыдущем шаге.
- Если при подключении к Клиенту Cato результаты SpeedTest плохие, перейдите к следующим шагам ниже.
2. Временно отключите программы безопасности на компьютере или устройстве. Файерволы и антивирусные программы могут замедлять трафик SDP, фильтруя или сканируя исходящие пакеты. Это поможет определить, является ли программное обеспечение безопасности причиной проблемы с производительностью.
3. Проверьте, не вызвано ли высокое использование ЦП на устройстве другими установленными приложениями. Это применимо к Клиенту для Windows до версии v5.4. См. Зависание Клиента SDP Windows из-за высокого использования ЦП
4. Если DNS-серверы Клиента не являются стандартными серверами Cato (Мы рекомендуем использовать Cato DNS для улучшения производительности), важно убедиться, что они находятся в той же стране, что и Клиент SDP. Отдаленные DNS-серверы могут ухудшить производительность из-за медленного отклика на DNS-запросы и могут предоставить IP-адрес сервера, который не в регионе клиента SDP. Для получения более подробной информации см. Улучшение сетевой производительности для внутренних DNS-серверов
- Для внутренних IP-адресов серверов DNS используйте таблицу маршрутизации CMA для определения их расположения.
- Для общедоступных IP-адресов серверов DNS используйте ip2location.
5. (Дополнительно) Для клиентов, имеющих лицензию на Мониторинг пользовательского опыта, просмотрите производительность конкретного пользователя на вкладке Удаленные пользователи или Офисные пользователи для возможного высокого использования ЦП или памяти. Мы также можем проверить слабый сигнал Wi-Fi и высокую задержку к GW пользователя, что также повлияет на производительность клиента.
6. Свяжитесь с Поддержкой Cato для дополнительного устранения неполадок. Вы можете записать проблему и автоматически отправить журналы в Поддержку Cato. Для получения дополнительной информации см. Запись проблем с использованием Клиента SDP.
0 комментариев
Войдите в службу, чтобы оставить комментарий.